Categories
Software

PLESKが起動しない – CentOS

先日、VPSサーバの管理画面からコンテナソフトウェアの更新を 実施したあたりから、PLESK9.3のコントロールパネルが表示されなく なりました。 ネットで調べてみると、どうやらOpenSSLの更新によって、 PLESKが壊れるらしい。 詳細な記事(英語) http://www.keithdmitchell.com/?p=349 ということで、Parallelsからパッチがリリースされています。 http://kb.parallels.com/en/8338 ちなみに、問題となるOpenSSLは、 openssl-devel-0.9.8e-12.el5_4.6 openssl-0.9.8e-12.el5_4.6 openssl-perl-0.9.8e-12.el5_4.6 で、これらを前のバージョンにダウングレードする方法も ありますが、その場合は、依存関係により、mod_sslおよび httpdも合わせて前のバージョンにする必要があります。