Lintチェックのエラーと旧バージョンのサポート

以下、自分用の備忘録としてLint API Checkの記事を読みながら簡単にまとめたものです。Androidアプリ開発において、API 4(Android 1.6) までサポートする際に、ターゲットのビルドバージョンによって呼び出すAPIを切り替えたい場合があります。しかし、マニフェストが、&(continue…)