jQueryの今後のリリースについて

本日の(Twitterの)ホットな話題。

来年2013年の1.9および2.0のリリースに向けて、ブラウザのサポート状況がアナウンスされています。

BLOG » JQUERY CORE: VERSION 1.9 AND BEYOND

  • jQuery 1.9 (early 2013)
    IE 6/7/8 は、今までどおりサポートされる予定。
  • jQuery 2.0 (early 2013, not long after 1.9)
    IE 6/7/8 のサポートは削除されます。

なので、jQuery 2.0を使いたいけどこれまでどおり従来のブラウザにも対応したい場合は、
次のようなスクリプトで対応できるとのことです。

<!–[if lt IE 9]>
<script src=”jquery-1.9.0.js”></script>
<![endif]–>
<!–[if gte IE 9]><!–>
<script src=”jquery-2.0.0.js”></script>
<!–<![endif]–>

ところでjQueryで何ができるの…?
という場合の各種エフェクトはこちら。
Effects – jQuery API

“jQueryの今後のリリースについて” への1件の返信

コメントは受け付けていません。